Blog Categories
MAIN ARTICLES
IMPORTANT NOTICES
Blog Archives
Shop by Brand
Shop by Price

Heartbleed Bug - Not Vulnerable

Thursday, 17 April 2014  |  Tattypuss

Example Image

Heartbleed Bug has never affected Tattypuss

  • Tattypuss has always used state of the art SSL encryption provided by Thawte.
  • Our website has never been susceptible to the Heartbleed Bug as we have never used any vulnerable encryption.

If you have any questions on how your data is transmitted or stored then please contact us so that we can put your mind at risk.

McAfee have released a free tool to check websites for heartbleed vulnerability. http://tif.mcafee.com/heartbleedtest

Just follow the link and input the website you are concerned about. This helpful tool will test the site for vulnerability.